BTI Forums
http://www.bearingthroughit.org/cgi-bin/yabb/YaBB.cgi
Bearing Through It >> Happiness and Healing >> Slow Forum, it's being worked on...
http://www.bearingthroughit.org/cgi-bin/yabb/YaBB.cgi?num=1209827505

Message started by Ty on May 3rd, 2008 at 11:10am

Title: Slow Forum, it's being worked on...
Post by Ty on May 3rd, 2008 at 11:10am
I figured no one would wait long enough to read the message, so I put the message in the text.

If you did make it this far, I hope you know that I have been thinking of you...and that I hope you are well.

Rev wrote to let me know that the board has been slow as of late, and I had no idea it was this slow! Yikes!
I passed the message on to Allan and he is trying to figure out the problem. He mentioned that it would be helpful to know about when it started to slow down. Rev thought perhaps it was three weeks ago or so. If anyone else has input into why the boards may be slowing, or when it began, email myself at souldepth@hotmail.com or allan at allan@allanpearl.com
Hopefully this will be corrected soon.....thanks for hanging in there.

I hope you are all doing well...

Journeying,
Ty

Title: Re: Slow Forum, it's being worked on...
Post by Allan on May 5th, 2008 at 12:10am
I had no idea either, and I sincerely apologize.  I am working on a solution right now, and will have it back up to speed as soon as possible.

Thanks,

Allan

Title: Re: Slow Forum, it's being worked on...
Post by Ty on May 5th, 2008 at 8:35pm
Thanks Allan!

You're my hero  ;D ;)
Where would I be without you  ::)

Thanks for being quick and so good! I appreciate what you do so much more than you could ever know. The board is just speeding right along...and we have you to thank  :-*

I hope you are having a great day!

Smiles,
Terra

Title: Re: Slow Forum, it's being worked on...
Post by Allan on May 7th, 2008 at 2:51am
OK, the problem should be resolved now...I've moved the site to a new hosting environment.  It should actually be faster than ever before, now.  Let me know if you are still experiencing issues.  As always, if there are problems like that, I invite you to send me an e-mail with the subject "BTI" (so it won't go into my spam folder), so I can address them sooner.

Thanks,

Allan

Title: Re: Slow Forum, it's being worked on...
Post by revenna on May 14th, 2008 at 12:57pm
Thanks, Allan!

Everything seems to be working fine now.  Thank you for all your hard work.  You are always appreciated!

Revenna

Title: Re: Slow Forum, it's being worked on...
Post by lostsoul on May 15th, 2008 at 12:46am
THANKS Alen, Ty and Rev,

I was one of those who could not log on. It would look like it was trying to log on but after forever nothing would happen and I would give up. I just logged on and it took a second!! THANKS

I have missed my family and am glad to be back.

BTI Forums » Powered by YaBB 2.4!
YaBB © 2000-2009. All Rights Reserved.